2014年2月 5日

【緊急】 Flash Player の脆弱性を狙う攻撃が発生!最新版に更新を![ パソコン関連 , 情報・ニュース等 ]

Flash Player の脆弱性を修正するアップデートを緊急公開されました。

Flash Playerの脆弱性を突く攻撃発生、緊急更新を(ITmedia)
Flash Playerのセキュリティアップデート公開、悪用が確認された脆弱性を修正(impress)

以下の Flash Player のバージョンチェックにおいて、
最新版である 12.0.0.44(Windows,Mac),11.7.700.261(同),
11.2.202.33612.0.0.44(Linux)で無い場合は、早急に最新版へと
アップデートする必要があるとの事です。

Flash Playerのバージョンチェック(Adobe)

更新は以下 Flash Player 公式より可能です。

Adobe Flash Playerのインストール(Adobe)

既にこの脆弱性への攻撃が発生しているとの事ですので、
アカウントハック等に悪用される可能性があります。
早めにアップデートを行いましょう。

投稿者 (む) : 11:36 | コメント (0)

2014年1月24日

「GOM Player」 アップデートでウイルス感染の可能性[ パソコン関連 , 情報・ニュース等 ]

動画再生プレイヤー 「GOM Player」 において、正規アップデートにも
関わらずウイルスに感染する恐れがある事例が発生しました。

GOM Playerのアップデート機能を悪用してウイルス感染させる標的型攻撃が発生(impress)
動画ソフト「GOM Player」の正規アップデートでウイルス感染のおそれ(ASCII)
ラック、「GOM Player」のアップデート機能を悪用する標的型攻撃に関して注意喚起(窓の杜)

感染経路の説明や、自分の PC が感染しているかの確認は、
以下のサイトの説明文を通じて可能です。

正規のソフトウェアのアップデートで、不正なプログラムが実行される事案について(株式会社ラック)

投稿者 (む) : 10:05 | コメント (0)

2014年1月17日

KADOKAWA のサイトがトロイの木馬ウイルスに感染[ パソコン関連 ]

ゲームや出版でお馴染み KADOKAWA のサイトが何者かに侵入され、
見ただけで感染するウイルスを仕込まれていた模様です。

マルウェア送り込むiframeを仕込まれていたのはKADOKAWAのサイト、同社が謝罪(impress)
KADOKAWAの公式サイトが改ざん 閲覧者がマルウェア感染の恐れ(ITmedia)

ウイルスは Java や Flash、WindowsUpdate の脆弱性が
修正されていない PC を狙って発動するタイプのもので、
感染が確認されたのは 2014年 1月 6日15時頃。
問題が修正されたのは 2014年 1月 9日夕方以降との事で、
この期間に KADOKAWA のサイトを見た方は注意が必要です。

なお、このウイルスの名前は 「Infostealer.Torpplar」 との事。
Infostealer.Torpplar(シマンテック)

気になる方はオンラインスキャンを通じて調べて見ると良いでしょう。

カスペルスキー セキュリティ スキャン(カスペルスキー)
F-Secure ONLINE SCANNER(F-Secure)

投稿者 (む) : 07:26 | コメント (0)

2014年1月14日

Adobe Reader / Acrobat と JAVA がアップデート予告[ パソコン関連 ]

Adobe、Reader / Acrobat と JAVA がアップデート予告を出しました。

Adobe、ReaderとAcrobatのアップデート公開を予告(ITmedia)
Oracleが定例パッチを予告、Javaなどの深刻な脆弱性を修正(ITmedia)

どちらもインストールしていない方は不要ですが、インストールを
行っている方は脆弱性のパッチとなりますので、なるべく早いうちに
アップデートを行った方が良いでしょう。

どちらも日本時間 15日にリリースされる予定です。

Adobe Reader のダウンロード(Adobe)
無料Javaソフトウェアをダウンロード(JAVA公式)

投稿者 (む) : 09:54 | コメント (0)

2014年1月11日

月刊 WindowsUPDATE 1月号[ パソコン関連 ]

今月もwindowsUpdateの時期がやってまいりました。

Microsoft、1月のセキュリティ情報は「重要」の4件のみ(ITmedia)
マイクロソフト、1月15日公開の月例パッチは"重要"4件(impress)

今回 "緊急" は無く、"重要" が 4件 あるのみとなっています。
緊急性は薄いですが、昨年 11月の時点で攻撃が確認された脆弱性の
修正も含まれていますので、なるべくならアップデートを行った方が
良さそうな感じです。

パッチは日本時間 1月 15日に公開される予定です。

投稿者 (む) : 20:47 | コメント (3)